‘Highly critical’ flaws haunt phpMyAdmin

Developers of the open-source phpMyAdmin have released a new version to patch several “highly critical” vulnerabilities that can be used to compromise a vulnerable system.

The vulnerabilities affect all versions of phpMyAdmin prior to 3.3.10.2 and 3.4.3.1, according to an advisory from Secunia.

phpMyAdmin is a widely used software tool that handles the administration of one or more MySQL servers over the web.

Read more on ZDnet.

VN:F [1.9.11_1134]
Rating: 10.0/10 (2 votes cast)
'Highly critical' flaws haunt phpMyAdmin, 10.0 out of 10 based on 2 ratings

About Armino

This website is about me, my experiences, my hobbies and my friends. If you are interested in my professional profile you can check it on LinkedIn.